请选择 进入手机版 | 继续访问电脑版

股票家-专业股票论坛

通达信主力资金真实成交指标公式推荐

2018-1-2 14:02| 发布者: 股票| 查看: 189| 评论: 0|原作者: 朵ヽ

摘要:   A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;   实际量:VOL,LINETHICK0;   {VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);   VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;   预测 ...
  A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;

  实际量:VOL,LINETHICK0;

  {VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);

  VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;

  预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;

  预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  主买:IF(CLOSE》OPEN,AA*(HIGH-LOW),IF(CLOSE《OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;

  主卖:IF(CLOSE》OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;

  换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;

  STICKLINE(C》=REF(C,1) ,0,VOL,2.5,1),COLORRED;

  STICKLINE(C《REF(C,1),0,VOL,2.5,1),COLORGREEN;

  STICKLINE(主买》0,0,主买,2.5,0),COLORRED;

  STICKLINE(主卖《0 ,0,主卖,2.5,0),COLORGREEN;

  资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;

  STICKLINE(资金异动》100 ,0,VOL,0.6,0),COLORYELLOW;

  MA5:MA(V,5),COLORWHITE;

  MA13:MA(V,13),COLORRED;

  DRAWTEXT(CROSS(MA5,MA13),(V *1.05),‘★’),COLORYELLOW;


路过

雷人

握手

鲜花

鸡蛋
返回顶部