请选择 进入手机版 | 继续访问电脑版

股票家-专业股票论坛

大智慧不套牢指标公式是什么?大智慧不套牢指标公式介绍

2018-1-2 14:06| 发布者: 股票| 查看: 370| 评论: 0|原作者: 慕容情调调kw

摘要:   DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);   DEA:=EMA(DIFF,9);   RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;   K:=SMA(RSV,3,1);   D:=SMA(K,3,1);   J1:=d ...
  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J1:=diff;

  J2:=dea;

  J3:=k;

  J4:=d;

  VL:=REF(LOW,1); VH:=REF(H,1);

  Var1:=SMA(ABS(H-Vh),13,1)/SMA(MAX(H-Vh,0),13,1)*100;

  Var2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;

  Var3:=REF(CLOSE,1);

  Var4:=MA(Var2,13);

  Var5:=LLV(L,34);

  Var6:=SMA(MAX(CLOSE-Var3,0),6,1)/SMA(ABS(CLOSE-Var3),6,1)*100;

  var7:=CROSS(93,Var6);

  Var8:=EMA(IF(L《=Var5,Var4,0),3);

  var9:=H》LLV(l,0)*7;

  var10:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));

  var11:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (var10 * 10.9);

  T:FILTER(IF(var11《=var10 AND Var8》REF(Var8,1),Var8*8,0),20),LINETHICK4,STICK,ColorFF00FF;

  T0:FILTER(IF(CROSS(j4,j3) and SUM(j1》REF(j1,1),3)》3,CROSS(j4,j3) and CROSS(j2,j1),0),13),STICK,Color5E8262,LINETHICK3;

  T1:FILTER(CROSS(j1,j2) and vol》REF(SUM(vol,5),1),3),STICK,Color00FFFF,LINETHICK3;

  T2:FILTER(var7 and C/(REF(C,1)-1)*100《》5 and var9 and vol》REF(SUM(vol,3),1),5),STICK,ColorFFFF00,LINETHICK3;

  T3:FILTER(var9 and CROSS(j4,j3) and C/(REF(C,1)-1)*100《》5,22),STICK,Color00FF00,LINETHICK3;

  DRAWTEXT(T0,T0,‘注意洗盘’),Color5E8262;

  DRAWTEXT(T,T,‘洗盘结束’),ColorFF00FF;

  DRAWTEXT(T1,T1,‘主力加速’),Color00FFFF;

  DRAWTEXT(T2,T2,‘庄家逃跑’),ColorFFFF00;


路过

雷人

握手

鲜花

鸡蛋
返回顶部