请选择 进入手机版 | 继续访问电脑版

股票家-专业股票论坛

1
4
3
2
1
2
横幅1

[技巧] 通达信股票公式之量坑指标

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2014-4-15 11:06:00 | 显示全部楼层 |阅读模式
      通达信股票公式之量坑指标

  理念:量能标准差的最小是成交量趋势的拐点

  设计:采用20均量抛物线趋势对比20均量来判断量能标准差的最小

  用法:量比大于均量比且量比向下,是标准差的最小。随后标准差必放大,预测概率=100%,如何指导价格由自己思考。

  第一次来理想,准备在发一贴:成交量的正态分布对价格爆发的判断及指标

  指标名称:大数差量坑

  V1:=IF(C》REF(C,1),V,-V);

  Y0:=MA(V1,20);

  Y1:=MA(V1,63);

  Y2:=MA(V1,43);

  YY1:=Y0*2-Y1;

  YY2:=Y2*2-Y1;[NextPage]

  T19:=REF(V1,19)-YY1;

  T18:=REF(V1,18)-YY1;

  T17:=REF(V1,17)-YY1;

  T16:=REF(V1,16)-YY1;

  T15:=REF(V1,15)-YY1;

  T14:=REF(V1,14)-YY1;

  T13:=REF(V1,13)-YY1;

  T12:=REF(V1,12)-YY1;

  T11:=REF(V1,11)-YY1;

  T10:=REF(V1,10)-YY1;

  T9:=REF(V1,9)-YY1;

  T8:=REF(V1,8)-YY1;

  T7:=REF(V1,7)-YY1;

  T6:=REF(V1,6)-YY1;

  T5:=REF(V1,5)-YY1;

  T4:=REF(V1,4)-YY1;

  T3:=REF(V1,3)-YY1;

  T2:=REF(V1,2)-YY1;

  T1:=REF(V1,1)-YY1;

  T0:=V1-YY1;

  TT:=T19*T19+T18*T18+T17*T17+T16*T16+T15*T15+T14*T14+T13*T13+T12*T12+T11*T11+T10*T10+T9*T9+T8*T8+T7*T7+T6*T6+T5*T5+T4*T4+T3*T3+T2*T2+T1*T1+T0*T0;

  TT1:=TT/20;

  空:=SQRT(TT1),VOLSTICK;

  ZY0:=MA(V,20);

  ZY1:=MA(V,63);

  ZY2:=MA(V,43);

  ZYY1:=ZY0*2-ZY1;

  ZYY2:=ZY2*2-ZY1;

  ZT19:=REF(V,19)-ZYY1;

  ZT18:=REF(V,18)-ZYY1;

  ZT17:=REF(V,17)-ZYY1;

  ZT16:=REF(V,16)-ZYY1;

  ZT15:=REF(V,15)-ZYY1;

  ZT14:=REF(V,14)-ZYY1;

  ZT13:=REF(V,13)-ZYY1;

  ZT12:=REF(V,12)-ZYY1;

  ZT11:=REF(V,11)-ZYY1;

  ZT10:=REF(V,10)-ZYY1;

  ZT9:=REF(V,9)-ZYY1;

  ZT8:=REF(V,8)-ZYY1;

  ZT7:=REF(V,7)-ZYY1;

  ZT6:=REF(V,6)-ZYY1;

  ZT5:=REF(V,5)-ZYY1;

  ZT4:=REF(V,4)-ZYY1;

  ZT3:=REF(V,3)-ZYY1;

  ZT2:=REF(V,2)-ZYY1;

  ZT1:=REF(V,1)-ZYY1;

  ZT0:=V-ZYY1;

  ZTT:=ZT19*ZT19+ZT18*ZT18+ZT17*ZT17+ZT16*ZT16+ZT15*ZT15+ZT14*ZT14+ZT13*ZT13+ZT12*ZT12+ZT11*ZT11+ZT10*ZT10+ZT9*ZT9+ZT8*ZT8+ZT7*ZT7+ZT6*ZT6+ZT5*ZT5+ZT4*ZT4+ZT3*ZT3+ZT2*ZT2+ZT1*ZT1+ZT0*ZT0;

  ZTT1:=ZTT/20;

  Z空:=SQRT(ZTT1);

  均量比:(空-Z空)/空*100;

  量比:(Z空-STD(V,20))/Z空*100;

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表