请选择 进入手机版 | 继续访问电脑版

股票家论坛

3
1
2
4
2
1
横幅1

[技巧] 同花顺股票公式:再品KDJ

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2014-4-18 10:21:00 | 显示全部楼层 |阅读模式
  同花顺股票公式:再品KDJ

  VD:=(INDEXC-LLV(INDEXL,19))/(HHV(INDEXH,19)-LLV(INDEXL,19))*100;

  KD:=SMA(RSVD,3,1);

  DD:=SMA(KD,3,1);

  J1:="KDJ.J"(27,5,3),colorred;

  PARTLINE(J1,J1>REF(J1,1),RGB(250,10,10),J1<=REF(J1,1),RGB(250,250,250)),LINETHICK3;

  STICKLINE(KD>=DD,KD,DD,10,0),Color0000BF;

  STICKLINE(KD>=DD,KD,DD,6,0),Color0000E1;

  STICKLINE(KD>=DD,KD,DD,4,0),Color1111FF;

  STICKLINE(KD>=DD,KD,DD,2,0),Color3D3DFF;//红色

  STICKLINE(KD

  STICKLINE(KD

  STICKLINE(KD

  STICKLINE(KD

  RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

  K:=SMA(RSV,3,1),colorwhite;

  D:=SMA(K,3,1),coloryellow;

  STICKLINE(K>=D,K,D,10,0),Color00BFBF;

  STICKLINE(K>=D,K,D,6,0),Color00E8E8;

  STICKLINE(K>=D,K,D,4,0),Color1AFFFF;

  STICKLINE(K>=D,K,D,2,0),Color3EFFFF;//黄色

  STICKLINE(K

  STICKLINE(K

  STICKLINE(K

  STICKLINE(K

  买卖:= EMA((-3)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+2.7,9);

  STICKLINE(买卖<0,k,d,10,0),ColorBD00BD;

  STICKLINE(买卖<0,k,d,8,0), ColorE300E3;

  STICKLINE(买卖<0,k,d,6,0), ColorFF11FF;

  STICKLINE(买卖<0,k,d,2,0), ColorFF3EFF;//粉色

  STICKLINE(买卖>2,k,d,10,0),ColorB70000;

  STICKLINE(买卖>2,k,d,6,0), ColorE30000;

  STICKLINE(买卖>2,k,d,4,0), ColorFF0B0B;

  STICKLINE(买卖>2,k,d,2,0), ColorFF3C3C;//蓝色

  卖线:85,LINETHICK02,POINTDOT,Color15FF15;

  界线:50,LINETHICK02,POINTDOT,ColorFF1EFF;

  买线:10,LINETHICK02,POINTDOT,Color28FFFF;

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表