请选择 进入手机版 | 继续访问电脑版

股票家-专业股票论坛

1
2
4
3
1
2
横幅1

[技巧] 飞狐股票公式之明确买卖点

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2014-4-21 16:14:00 | 显示全部楼层 |阅读模式
飞狐股票公式之明确买卖点

  参与线:COST(LLV((L*0.0918),21)),COLORGREEN;

  搏杀线:EMA(CLOSE,3);

  转势线:EMA(CLOSE,5);

  看盘线:EMA(CLOSE,8);

  魔鬼线:EMA(CLOSE,13);

  生命线:EMA(CLOSE,21);

  相逢线:EMA(CLOSE,34);

  趋势线:EMA(CLOSE,55);

  轮回线:EMA(CLOSE,89);

  AA:=FILTER(CROSS("KDJ.J","BBIBOLL.DWN"),21);

  DRAWICON(AA,(LOW - 0.18),8);//j金叉布林下轨

  BB:=FILTER(CROSS("KDJ.J","VMACD.DIFF"),21);

  DRAWICON(BB,(LOW - 0.18),8);//j金叉VMACD的DIFF

  LC:=REF(CLOSE,1);

  RSI:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);

  EN:=CROSS(RSI,20);

  EX:=CROSS(80,RSI);

  DRAWTEXT(FILTER(EN,21),(LOW - 0.28),'★\nRSI'),ALIGN0,COLORMAGENTA;//RSI

  DRAWTEXT(FILTER(EX,21),(HIGH + 0.38),'★\nRSI'),ALIGN0,COLORYELLOW;//

  WR:="W&R"(14);

  DRAWICON(FILTER(CROSS(WR,(0 - 81)),10),L,4);//威廉买点↑ ↓

  DRAWICON(FILTER(CROSS((0 -19),WR),10),H*1.02,5);//威廉卖点

  DRAWTEXT(FILTER(CROSS(WR,(0 - 81)),21),L*0.98,'\n W&R'),ALIGN0,COLORRED;//威廉买点

  DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H*1.03,'\n W&R'),ALIGN2,COLORGREEN;//威廉卖点

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表