请选择 进入手机版 | 继续访问电脑版

股票家论坛

2
4
1
3
1
2
横幅1

[技巧] 通达信股票公式:偷偷建仓

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2014-4-21 16:01:00 | 显示全部楼层 |阅读模式
通达信股票公式:偷偷建仓

  VAR1:=REF(LOW,1);

  VAR2:=((SMA(ABS((LOW - VAR1)),3,1) / SMA(MAX((LOW - VAR1),0),3,1)) * 100);

  VAR3:=EMA(IF((CLOSE * 1.2),(VAR2 * 10),(VAR2 / 10)),3);

  VAR4:=LLV(LOW,38);

  VAR5:=HHV(VAR3,38);

  VAR6:=IF(LLV(LOW,90),1,0);

  VAR7:=((EMA(IF((LOW <= VAR4),((VAR3 + (VAR5 * 2)) / 2),0),3) / 1000) * VAR6);

  偷偷建仓:STICKLINE(VAR7,0,VAR7,6,1),COLORRED;

  短期见底:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*

  10,STICK,COLORYELLOW,LINETHICK2;

  VAR13:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

  K1:SMA(VAR13,3,1),COLORFFFFFF;

  D1:SMA(K1,3,1),COLORFFFFFF,LINETHICK2;

  VAR21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  K2:SMA(VAR21,3,1),COLOR0000FF;

  D2:SMA(K2,3,1),COLOR0000FF,LINETHICK2;

  VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

  K3:SMA(VAR34,3,1),COLORFF8800;

  D3:SMA(K3,3,1),COLORFF8800,LINETHICK2;

  VAR55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

  K55:=SMA(VAR55,3,1),COLOR00FF00;

  D55:=SMA(K55,3,1),COLOR008000;

  DIBU:= K1<20 AND D1<20 AND K2<20 AND D2<20 AND K3<20 AND D3<20 AND D55<20;

  STICKLINE(DIBU=1,-2,5,1,0),COLORRED;

  TOBU:= K3>80 AND K2>80 ;

  STICKLINE(TOBU=1,100,95,1,0) ,COLORGREEN;

  DD:=-10;

  黄色:=SMA(L,21,2)*0.95;

  绿色:=SMA(C,2,1);

  买:CROSS(绿色,黄色)*60;

  80;

  20;

  45;

  DRAWICON(LONGCROSS(D1,K1,0.1),D1,2),COLORRED;

  DRAWICON(LONGCROSS(K1,D1,0.1),K1,1),COLORGREEN;

  110;

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表