请选择 进入手机版 | 继续访问电脑版

股票家-专业股票论坛

1
4
3
2
1
2
横幅1

[技巧] 通达信股票公式:主散买卖点雷达

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2014-4-21 16:17:00 | 显示全部楼层 |阅读模式
通达信股票公式:主散买卖点雷达

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

  卖点雷达:=CROSS(85,RSI1)*30,COLOR00FF00,LINETHICK2;

  DRAWTEXT(CROSS(85,RSI1),20,'顶'),COLOR00FF00;

  STICKLINE(卖点雷达,0,20,3,0),COLOR00FF00;

  VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

  VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

  VARD:=BARSCOUNT(CLOSE);

  买点雷达VARB< 20 AND VARC< 25 AND VARD> 50 AND AR<70)*30,LINETHICK2,COLOR0078FF;

  BT1:=CROSS(RSI1,25);

  DRAWTEXT(BT1,-80,'底'),COLOR0000FF;

  STICKLINE(BT1,-100,-80,3,0),COLOR0000FF;

  主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,LINETHICK1,COLOR0000FF;

  散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,LINETHICK2,COLORC87800;

  BT2:=CROSS(主力,散户) AND 主力<-10;

  DRAWICON(CROSS(RSI1,25),主力,26);

  DRAWICON(CROSS(主力,散户) AND 主力<-10,主力,23);

  BT:=FILTER(COUNT(BT1 OR BT2,3)>=2,3);

  STICKLINE(BT,0,50,4,1),COLOR0000FF;

  DRAWTEXT(BT,50,'金底'),COLOR0000FF;

  STICKLINE(BT2,0,20,3,0),COLORFF00FF;

  DRAWTEXT(BT2,20,'升'),COLORFF00FF;

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表