请选择 进入手机版 | 继续访问电脑版

股票家-专业股票论坛

2
4
3
1
1
2
横幅1

[技巧] 大智慧股票公式之稳健的趋势提示指标公式

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2014-4-22 10:59:00 | 显示全部楼层 |阅读模式
大智慧股票公式之稳健的趋势提示指标公式

  Var1:=MA(CLOSE,5);

  Var2:=MA(CLOSE,10);

  Var3:=MA(CLOSE,20);

  Var4:=MA(CLOSE,30);

  Var5:=(Var1+Var2+Var3+Var4)/4;

  Var6:=(Var5-REF(Var5,15))/REF(Var5,15)*100;

  Var7:=(Var5-REF(Var5,15))/REF(Var5,15)*100;

  Var8:=EMA(Var6,3);

  底部信号: STICKLINE(Var6>REF(Var6,1) AND Var6<0 AND Var6<Var8,OPEN,CLOSE,8,0);

  低位转强: STICKLINE(Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8 AND CLOSE>OPEN,OPEN,CLOSE,8,0);

  红灯高照: STICKLINE(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,OPEN,CLOSE,10,0);

  坚定持股: STICKLINE(Var8>REF(Var8,1) AND Var8>0 AND CLOSE>OPEN,OPEN,CLOSE,8,0);

  振荡洗盘: STICKLINE(Var8>REF(Var8,1) AND Var8>0 AND CLOSE<OPEN,OPEN,CLOSE,8,0);

  谨慎观望: STICKLINE(Var6<REF(Var6,1) AND Var8>REF(Var8,1) AND Var6>0,OPEN,CLOSE,10,0);

  谨慎持股: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8 AND Var8>0 AND CLOSE>OPEN,OPEN,CLOSE,8,0);

  果断持币: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8 AND Var8>0 AND CLOSE<OPEN,OPEN,CLOSE,10,0);

  阴跌绵绵: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8 AND Var8<0 AND CLOSE<OPEN,OPEN,CLOSE,8,0);

  下跌反弹: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8 AND Var8<0 AND CLOSE>OPEN,OPEN,CLOSE,8,0);

  MA1: MA(CLOSE,5);

  MA2: MA(CLOSE,10);

  MA3: MA(CLOSE,20);

  MA4: MA(CLOSE,30);

  MA62: MA(CLOSE,62);

  MA250: MA(CLOSE,250);

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表