请选择 进入手机版 | 继续访问电脑版

股票家-专业股票论坛

4
3
1
2
1
2
横幅1

[技巧] 指南针股票公式

[复制链接]

2

主题

2

帖子

16

积分

新手上路

Rank: 1

积分
16
分享到:
发表于 2014-4-22 11:26:00 | 显示全部楼层 |阅读模式
     指南针股票公式

  公式源码:

  sh:=close/"1A0001$CLOSE"*1800;

  sh0:="1A0001$CLOSE";

  sz:=close/"2c01$CLOSE"*850;

  d:=INDEXC*.99-sh0;

  zy1:=if(d<0,sh,sz);

  庄家:zy1;

  平均值5日:ma(zy1,5);

  平均值10日:ma(zy1,10);

  Var1:=1290731;

  Var2:=485;

  Var3:=222;

  Var4:=96;

  Var5:=MA(HHV(HIGH,Var2),17);

  Var6:=MA(HHV(HIGH,Var3),17);

  Var7:=MA(HHV(HIGH,Var4),17);

  Var8:=MA(LLV(LOW,Var2),17);

  Var9:=MA(LLV(LOW,Var3),17);

  VarA:=MA(LLV(LOW,Var4),17);

  VarB:=MA((Var8*0.96+Var9*0.96+VarA*0.96+Var5*0.558+Var6*0.558+Var7*0.558)/6,17);

  VarC:=MA((Var8*1.25+Var9*1.23+VarA*1.2+Var5*0.55+Var6*0.55+Var7*0.65)/6,17);

  VarD:=MA((Var8*1.3+Var9*1.3+VarA*1.3+Var5*0.68+Var6*0.68+Var7*0.68)/6,17);

  VarE:=MA((VarB*3+VarC*2+VarD)/6*1.738,17);

  VarF:=MA((VarB*2.38+VarC*2.18+VarD*1.85+Var5*1.05)/4,17);

  满仓: IF(DATE<=Var1,VarB,VarB/DAY);

  半仓: IF(DATE<=Var1,VarC,VarC/DAY);

  低吸: IF(DATE<=Var1,VarD,VarD/DAY);

  高抛: IF(DATE<=Var1,VarE,VarE*DAY);

  出货: IF(DATE<=Var1,VarF,VarF*DAY);

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表