请选择 进入手机版 | 继续访问电脑版

股票家论坛

2
3
1
4
2
1
横幅1

[技巧] 通达信家财万贯及选股指标公式介绍

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2018-1-2 09:25:00 | 显示全部楼层 |阅读模式
  D1:=LLV(L,34);

  D2:=SMA(ABS(L-REF(L,1)),34,1);

  D3:=SMA(MAX(L-REF(L,1),0),34,2);

  DD:-(EMA(IF(L《=D1,D2/D3,-3),9)),STICK,COLORRED,LINETHICK1;

  F1:=LLV(L,8);

  F2:=SMA(ABS(L-REF(L,1)),34,1);

  F3:=SMA(MAX(L-REF(L,1),0),34,2);

  A:-(EMA(IF(L《=F1,F2/F3,-3),9)),COLORYELLOW,LINETHICK1;

  A1:IF(A《0,A,0),STICK,COLORGREEN,LINETHICK1;

  DRAWICON(REF(A,1)《0 AND REF(A,2)》REF(A,1) AND A》REF(A,1),0,34);

  A2:IF(FILTER(REF(A,1)《0 AND REF(A,2)》REF(A,1) AND A》REF(A,1),3),2.6,0),COLORGREEN,LINETHICK3,STICK;

  XG:=FILTER(REF(A,1)《0 AND REF(A,2)》REF(A,1) AND A》REF(A,1),3);

  DRAWICON(XG ,1.0,9);

  DRAWICON(XG ,1.35,9);

  DRAWICON(XG ,1.7,9);

  DRAWICON(XG ,2.05,9);

  DRAWICON(XG ,2.45,9);

  VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;

  VAR2:=REF(VAR1,1);

  VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;

  VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;

  VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);

  VAR6:=IF(VOL》=1.3*MA(VOL,5) AND COUNT(VAR4》=VAR5 AND VAR4《-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);

  VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;

  MC:(FILTER(REF(VAR3,1)》81 AND VAR3《80 OR CROSS(82,VAR7),5))*2,COLORCYAN,LINETHICK3,STICK;

  DRAWICON(FILTER(REF(VAR3,1)》81 AND VAR3《80 OR CROSS(82,VAR7),5),2.3,35);

  DRAWICON(FILTER(REF(VAR3,1)》81 AND VAR3《80 OR CROSS(82,VAR7),5),1.8,2);

  DRAWTEXT(FILTER(REF(VAR3,1)》81 AND VAR3《80 OR CROSS(82,VAR7),5),1.8,‘-卖’);

  {

  选股公式:

  D1:=LLV(L,34);

  D2:=SMA(ABS(L-REF(L,1)),34,1);

  D3:=SMA(MAX(L-REF(L,1),0),34,2);

  DD:=-(EMA(IF(L《=D1,D2/D3,-3),9));

  F1:=LLV(L,8);

  F2:=SMA(ABS(L-REF(L,1)),34,1);

  F3:=SMA(MAX(L-REF(L,1),0),34,2);

  A:=-(EMA(IF(L《=F1,F2/F3,-3),9));

  A1:=IF(A《0,A,0);

  A2:IF(FILTER(REF(A,1)《0 AND REF(A,2)》REF(A,1) AND A》REF(A,1),3),2.6,0);

  }

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表