请选择 进入手机版 | 继续访问电脑版

股票家论坛

4
2
3
1
1
2
横幅1

[技巧] 通达信赚了就跑指标公式推荐

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2018-1-2 09:27:00 | 显示全部楼层 |阅读模式
  VAR11AA:=EMA(CLOSE,30)-EMA(CLOSE,17);

  VAR12AA:=EMA(VAR11AA,5);

  九:=TROUGHBARS(3,10,1)《1 AND CROSS(VAR11AA,VAR12AA);

  DRAWICON(九》0,8,1 );

  DRAWTEXT(九,99,‘九’),COLOR000000;

  VAR2A:=(EMA(CLOSE,26)-EMA(CLOSE,52))/MA(CLOSE,60)*100;

  VAR3A:=EMA(VAR2A,18);

  VAR4A:=VAR2A《-1;

  VAR5A:=VAR4A AND CROSS(VAR2A,VAR3A);

  追2:=VAR5A;

  追涨C:=IF(追2》0,0.8,0),STICK,COLORYELLOW,LINETHICK4 ;

  XX:=EMA(CLOSE,30)-EMA(CLOSE,17);

  YY:=EMA(XX,13);

  短针2:=TROUGHBARS(3,5,1)《1 AND XX《YY;

  阴:=IF(短针2》0,0.4,0),STICK,COLORF0F000,LINETHICK4;

  DRAWICON(阴》0,8,1 );

  DRAWTEXT(阴,85,‘阴’),COLOR000000;

  N1:=30;N2:=17;N3:=5;N4:=6;

  VAR1X:=EMA(CLOSE,N1)-EMA(CLOSE,N2);

  VAR2X:=EMA(VAR1X,N3);

  剑:=CROSS(VAR1X,VAR2X) AND TROUGHBARS(3,7,1)《1;

  DRAWICON(剑》0,8,1 );

  DRAWTEXT(剑,73,‘剑’),COLOR000000;

  阴剑: 九 OR 剑 OR 阴;

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表