请选择 进入手机版 | 继续访问电脑版

股票家论坛

3
1
2
4
1
2
横幅1

[技巧] 通达信马贼一号选股指标公式推荐

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2018-1-2 09:33:00 | 显示全部楼层 |阅读模式
  X_1:=AMOUNT/VOL/100;

  X_2:=REF(CLOSE,1);

  X_3:=IF(REF(CLOSE,1)*1.1-CLOSE《0.01,1,0);

  X_4:=MA(CLOSE,13);

  X_5:=MA(CLOSE,21);

  X_6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  X_7:=REF(CLOSE,1);

  X_8:=SMA(MAX(CLOSE-X_7,0),2,1)/SMA(ABS(CLOSE-X_7),2,1)*100;

  X_9:=SMA(MAX(CLOSE-X_7,0),14,1)/SMA(ABS(CLOSE-X_7),14,1)*100;

  X_10:=45;

  X_11:=50;

  X_12:=80;

  X_13:=20;

  X_14:=5;

  X_15:=X_8《X_11 AND REF(X_8,1)》X_11;

  X_16:=X_8《X_10 AND REF(X_8,1)》X_10;

  X_17:=X_8《X_13 AND REF(X_8,1)》X_13;

  X_18:=COUNT(X_3,13)》=1;

  X_19:=IF(DATE《1170730 AND DATE》900101,1,0);

  X_20:=SMA(LOW,4,3);

  X_21:=IF(X_20 AND REF(X_16,1) AND X_18 OR (X_20 AND REF(X_17,1) AND X_18),1,0) AND CLOSE/REF(CLOSE,1)》1.07 AND MACD.MACD》0;

  X_22:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  X_23:=X_21*X_19;

  BUYS:X_21*X_19 AND LOW《X_22;

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表