请选择 进入手机版 | 继续访问电脑版

股票家论坛

2
4
1
3
1
2
横幅1

[技巧] 通达信X短银点火指标公式推荐

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2018-1-2 13:52:00 | 显示全部楼层 |阅读模式
  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21);

  SD := EMA(SK,3);

  SP := EMA(SK,10);

  A1:=EMA(C,7)-EMA(C,21);

  B1:=EMA((0.668*REF

  (A1,1)+0.333*A1),1);

  B1,COLORSTICK;X1:=V/SUM(V,13);

  X2:=DMA(C,X1);

  X3:=(C-X2)/X2*40;

  L2:=MA(AMOUNT/(100*V),13);

  CYS13:= (C-L2)/L2*100;

  做多:IF(A1》=B1,A1,B1),LINETHICK2,COLORRED;

  做空:IF(B1-A1,B1,A1),COLORGREEN,LINETHICK2;

  点火:STICKLINE(CYS13》5 AND DIFF》DEA AND C》=EMA(C,5) AND A1-B1》0,0,-做空,2,0 ),COLORRED;

  DRAWICON(点火,点火,9);

  DRAWTEXT((点火 AND REF(A1,1)《=REF(B1,1)AND REF(A1,0)》REF(B1,0)),0.38,‘点火’),COLORRED;

  主力强度:STICKLINE(X3》0 AND 做多》0,做多+0.1,做多,1,0),COLORYELLOW;

  C》MA(C,30),COLORFF80FF,LINETHICK2;

  RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J1:=DIFF;

  J2:=DEA;

  J3:=K;

  J4:=D;

  VL:=REF(LOW,1);

  VH:=REF(H,1);

  VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;

  VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;

  VAR3:=REF(CLOSE,1);

  VAR4:=MA(VAR2,13);

  VAR5:=LLV(L,34);

  VAR6:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;

  VAR7:=CROSS(93,VAR6);

  VAR8:=EMA(IF(L《=VAR5,VAR4,0),3);

  VAR9:=H》LLV(L,0)*7;

  VAR10:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));

  VAR11:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (VAR10 * 10.9);

  上攻:=FILTER(CROSS(J1,J2) AND VOL》REF(SUM(VOL,5),1),3),COLOR0066FF,LINETHICK2;

  WR10:=-100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10));

  WR45:=-100*(HHV(HIGH,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45));

  WR99:=-100*(HHV(HIGH,99)-CLOSE)/(HHV(HIGH,99)-LLV (LOW,99));

  顶:= 0;

  底1:=-95;



回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表