请选择 进入手机版 | 继续访问电脑版

股票家-专业股票论坛

4
2
1
3
1
2
横幅1

[技巧] 通达信主力资金真实成交指标公式推荐

[复制链接]

1

主题

1

帖子

13

积分

新手上路

Rank: 1

积分
13
分享到:
发表于 2018-1-2 14:02:00 | 显示全部楼层 |阅读模式
  A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;

  实际量:VOL,LINETHICK0;

  {VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);

  VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;

  预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;

  预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}

  AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  主买:IF(CLOSE》OPEN,AA*(HIGH-LOW),IF(CLOSE《OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;

  主卖:IF(CLOSE》OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;

  换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;

  STICKLINE(C》=REF(C,1) ,0,VOL,2.5,1),COLORRED;

  STICKLINE(C《REF(C,1),0,VOL,2.5,1),COLORGREEN;

  STICKLINE(主买》0,0,主买,2.5,0),COLORRED;

  STICKLINE(主卖《0 ,0,主卖,2.5,0),COLORGREEN;

  资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;

  STICKLINE(资金异动》100 ,0,VOL,0.6,0),COLORYELLOW;

  MA5:MA(V,5),COLORWHITE;

  MA13:MA(V,13),COLORRED;

  DRAWTEXT(CROSS(MA5,MA13),(V *1.05),‘★’),COLORYELLOW;

回复

使用道具 举报

使用高级回帖 (可批量传图、插入视频等)快速回复

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则   Ctrl + Enter 快速发布  

发帖时请遵守我国法律,网站会将有关你发帖内容、时间以及发帖IP地址等记录保留,只要接到合法请求,即会将信息提供给有关政府机构。
快速回复 返回顶部 返回列表